Infolinks In Text Ads

Aug 10, 2010

java.lang.UnsupportedClassVersionError major.minor version 49.0

java.lang.UnsupportedClassVersionError: com/sun/tools/javac/Main (Unsupported major.minor version 49.0)

Solution:-
     If you are using 1.5 version of java so please update 1.6 version of java

For Eclipse 3.1 setting.
Right click on your project
--> Popup window will be opend
--> select java build path in left side navigation bar
--> Click JRE System LIbrary
--> edit button
--> Choose Alternate JRE: and click on Installed JREs... button.
--> new Popup will be opened
--> Click JRE home directory: browse... button
--> and select java 1.6.0 directory.
--> Write JRE name
--> Click Ok button.
--> Select your new jre and click ok button.
--> then Select Alternate JRE from drop down list.
--> Click on Finish.

No comments:

Post a Comment

LinkWithin

Related Posts Plugin for WordPress, Blogger...